Compiling with SDK 4.5 (Mobile) Breaks Swiz

Description

Flex 4.5 for mobile does not support mx:Module and Swiz.as will not compile. Should add either conditional compilation or fork for mobile optimized version. Change should happen in org.swizframework.utils.DomainUtil.

Environment

Flex 4.5, Flash Builder Burrito

Status

Assignee

Ben Clinkinbeard

Reporter

AndyP

Labels

None

Fix versions

Affects versions

Priority

Major
Configure